Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors when updating Messaging Service configuration
      Incident Report for Twilio
      Resolved
      A fix has been implemented and the issue has been resolved.
      Posted Mar 19, 2020 - 20:28 PDT
      Update
      We are observing errors when updating Messaging Service configuration. Updating Messaging Service configuration, such as adding/deleting numbers in number pool will be affected. Our engineers are currently investigating this issue. We will provide an update as soon as we have additional information.
      Posted Mar 19, 2020 - 20:21 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 19, 2020 - 20:11 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).