Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to ISP Telecom (313-994) In Canada
Incident Report for Twilio
Resolved
We are no longer experiencing SMS report delays when sending messages to ISP Telecom (313-994) In Canada. This incident has been resolved.
Posted Nov 30, 2021 - 05:45 PST
Monitoring
We are observing recovery in SMS report delays when sending messages to ISP Telecom (313-994) In Canada. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 30, 2021 - 04:08 PST
Update
We are still experiencing SMS delivery report delays when sending messages to ISP Telecom (313-994) In Canada. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 30, 2021 - 02:13 PST
Investigating
We are experiencing SMS delivery report delays when sending messages to ISP Telecom (313-994) In Canada. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 30, 2021 - 00:14 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).