Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Duplicate messages for some MMS
Incident Report for Twilio
Resolved
We have resolved the issue causing duplicate MMS to be sent for messages with long message bodies (>1600 characters). The service is fully operational.
Posted 9 months ago. Dec 06, 2018 - 19:46 PST
Update
Our engineers are deploying the fix to resolve the issue causing duplicate MMS to be sent for messages with long message bodies (>1600 characters). We will provide an update when the issue is resolved.
Posted 9 months ago. Dec 06, 2018 - 15:42 PST
Identified
We are experiencing an issue that is causing duplicate MMS to be sent for messages with long message bodies (>1600 characters). Our engineers have identified the issue and are working on the fix. We will provide an update as quickly as possible.
Posted 9 months ago. Dec 06, 2018 - 12:31 PST
This incident affected: PROGRAMMABLE MESSAGING (MMS).