Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issue with Auto-recharge Triggers Firing Off Incorrectly.
      Incident Report for Twilio
      Resolved
      Auto-recharge Trigger firing off incorrectly has been resolved and billing auto-recharge is operating normally at this time.
      Posted Mar 09, 2023 - 13:33 PST
      Monitoring
      Auto-recharge trigger firing off incorrectly is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Mar 09, 2023 - 13:10 PST
      Identified
      We have identified the affected customer accounts and working on the refunds. Our engineers are working on a solution. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Mar 09, 2023 - 12:15 PST
      Update
      We are experiencing a potential issue with Auto-recharge Trigger firing off incorrectly. Our engineers are working on a solution. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Mar 09, 2023 - 11:45 PST
      Investigating
      Our monitoring systems have detected a potential issue with Auto-recharge Trigger firing off incorrectly. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 09, 2023 - 11:31 PST
      This incident affected: TWILIO PLATFORM (Billing).