Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Degraded Service for receiving calls in Brazil - Rio de Janeiro (+5521)
Incident Report for Twilio
Resolved
We have resolved the issue with our carrier partner.
Posted 6 months ago. Dec 29, 2016 - 08:00 PST
Update
We are continuing to work with our carrier partner to address the issue impacting inbound calls to Rio de Janeiro (+5521) numbers. Customers may not be able to receive calls from Embratel and Claro in these areas. Next update in 2 hours.
Posted 6 months ago. Dec 29, 2016 - 07:26 PST
Update
We are currently working with our carrier partner to address the issue impacting inbound calls to Rio de Janeiro(+5521) numbers. Customers may not be able to receive calls from Embratel and Claro in these areas. Next update in 1 hour.
Posted 6 months ago. Dec 29, 2016 - 06:22 PST
Identified
We are currently investigating an issue impacting inbound calls to numbers in Rio de Janeiro (+5521). Customers may not be able to receive calls to numbers in these areas. We are working with our carrier partners to resolve the issue.
Posted 6 months ago. Dec 29, 2016 - 05:32 PST
This incident affected: Programmable Voice (PSTN).