Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
API Request failures in Programmable Chat
Incident Report for Twilio
Resolved
Our Engineering team has put a fix in place which resolved the issue. This incident is now resolved.
Posted Oct 09, 2020 - 02:29 PDT
Investigating
We are currently seeing an elevated number of Programmable Chat API request failures. Our Engineering team is investigating the issue to pin-point the root cause. An additional update will be provided in an hour or as soon as new information becomes available.
Posted Oct 09, 2020 - 01:27 PDT
This incident affected: PROGRAMMABLE CHAT.