Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delayed delivery for a percentage of US short code messages
      Incident Report for Twilio
      Resolved
      This issue has been resolved.
      Posted May 19, 2016 - 14:08 PDT
      Monitoring
      The delay with US Short Code delivery has been resolved. We will continue to monitor.
      Posted May 19, 2016 - 13:05 PDT
      Investigating
      We are investigating delayed delivery times to a percentage of our US short code messages. Affected messages are experiencing several minutes delays. We are in progress investigating the issue with our our carrier partners.
      Posted May 19, 2016 - 12:11 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).