Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Incoming Phone Numbers API issue
      Incident Report for Twilio
      Resolved
      This service is operating normally at this time.
      Posted Mar 21, 2016 - 19:03 PDT
      Monitoring
      We have resolved the issue causing the Twilio Phone Number paging issue. We will continue monitoring the service.
      Posted Mar 21, 2016 - 17:37 PDT
      Update
      We are in the final stages of testing our fix to the incoming phone numbers issue. We will be deploying a fix shortly. Next update in 1 hour.
      Posted Mar 21, 2016 - 16:53 PDT
      Update
      We are still working on a fix. Next update in 2 hours
      Posted Mar 21, 2016 - 14:45 PDT
      Update
      We are still working to resolve the incoming phone numbers paging issue. Next update in 2 hours.
      Posted Mar 21, 2016 - 12:37 PDT
      Identified
      We have identified the cause of the incoming phone numbers paging issue and working to resolve it. Next update in 1 hour.
      Posted Mar 21, 2016 - 11:35 PDT
      Investigating
      We are experiencing issues with our incoming phone numbers API at the moment. We are investigating the issue and working to resolve it. We will provide regular updates on our progress.
      Posted Mar 21, 2016 - 11:17 PDT
      This incident affected: PHONE NUMBERS.