Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delivery Report Delays To Smart and Sun Cellular Philippines Over Local Longcodes
Incident Report for Twilio
Resolved
We are no longer experiencing delivery reports delays to Philippines Smart and Sun Cellular networks. This incident has been resolved.
Posted Jul 02, 2020 - 01:13 PDT
Monitoring
We are observing successful SMS delivery reports to Philippines Smart and Sun Cellular networks. We will continue to monitor to ensure a full recovery.
Posted Jul 02, 2020 - 00:26 PDT
Update
We are continuously working with our carrier partners in the region to resolve the issue. We will provide an update as soon as we have more information.
Posted Jul 01, 2020 - 23:58 PDT
Update
We are observing delays in receiving delivery reports of messages to the Smart and Sun Cellular networks in the Philippines over local longcodes. Our engineers are working with our carrier partners in the region to resolve the issue. We will provide an update as soon as we have more information.
Posted Jul 01, 2020 - 22:58 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 01, 2020 - 22:44 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).