Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      High packet loss for inbound calls to German numbers.
      Incident Report for Twilio
      Resolved
      The issue has been resolved and the traffic is at normal flow with no expected packet loss.
      Posted Mar 26, 2020 - 05:24 PDT
      Investigating
      We are experiencing high traffic packet loss for inbound calls to Germany. our engineers are investigating the issue with the underlying carrier. We will provide more updates as soon as they become available.
      Posted Mar 26, 2020 - 04:06 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).