Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound calls degraded to subset of Brazil toll free numbers
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Aug 20, 2019 - 17:11 PDT
      Update
      We are continuing to investigate this issue.
      Posted Aug 20, 2019 - 12:16 PDT
      Investigating
      We have detected an issue receiving inbound calls towards a subset of Brazil toll free numbers. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible
      Posted Aug 20, 2019 - 09:42 PDT
      This incident affected: CARRIER NETWORK (Voice, Latin America).