Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated 400 Errors on Conversations API for Requests Without Service SID
      Incident Report for Twilio
      Resolved
      The elevated 400 errors with the Conversations API have been resolved and the API is now operating normally. This incident has been resolved.
      Posted Dec 04, 2024 - 05:15 PST
      Monitoring
      We observe recovery with the Conversations API, and it is now operating normally. The issue that resulted in some customers receiving responses with status code 400 and Twilio Error Code 20160, affecting requests without a Service SID in the URL, has been resolved. We will continue to monitor for system stability. We’ll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Dec 04, 2024 - 04:48 PST
      Update
      We are currently investigating an issue with the Conversations API that resulted in some customers receiving responses with status code 400 and Twilio Error Code 20160. This issue impacts requests made without a Service SID in the URL. We expect to provide another update in 1 hour or as soon as more information becomes available. For more information on Error Code 20160, please refer to the https://www.twilio.com/docs/api/errors/20160
      Posted Dec 04, 2024 - 03:51 PST
      Investigating
      Our monitoring systems have detected a potential issue with Twilio Conversations. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 04, 2024 - 03:30 PST
      This incident affected: DEVELOPER TOOLS (REST API).