The issue with the AccSec - Canada API has been resolved, and the service is functioning normally at this time.
Posted Jun 08, 2025 - 09:34 PDT
Update
We have started seeing recovery for the issue with AccSec Canada API. We will continue to monitor to ensure a full recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 08, 2025 - 08:55 PDT
Monitoring
We have started seeing recovery for the issue with AccSec Canada API. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 08, 2025 - 06:50 PDT
Update
We continue experiencing an issue with AccSec - Canada API. Our engineers are working to resolve the issue. We will provide another update in 4 hour or as soon as more information becomes available.
Posted Jun 08, 2025 - 03:05 PDT
Update
We continue experiencing an issue with AccSec - Canada API. Our engineers are working to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Jun 08, 2025 - 01:14 PDT
Investigating
We are experiencing an issue with AccSec - Canada API. Our engineers are working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 08, 2025 - 00:18 PDT
Identified
Our engineers have identified the issue with AccSec Canada API and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.