Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated API 500s and Programmable Voice Errors
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time.
      Posted Aug 02, 2017 - 17:39 PDT
      Monitoring
      We are seeing recovery across all affected services. Our engineers will continue to monitor our systems.
      Posted Aug 02, 2017 - 17:24 PDT
      Identified
      We have identified the issue and are working to resolve the issue. Next update within the hour.
      Posted Aug 02, 2017 - 17:12 PDT
      Investigating
      We are currently experiencing elevated levels of 500s in our API and elevated errors affecting Programmable Voice. Our engineers are working to resolve the issue. We will post an update within the next half an hour.
      Posted Aug 02, 2017 - 16:46 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, Conference), CARRIER NETWORK (SMS Short Code, North America), DEVELOPER TOOLS (REST API), PHONE NUMBERS, and PROGRAMMABLE MESSAGING (MMS, SMS).