Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to Twilio Korean Phone Numbers
      Incident Report for Twilio
      Resolved
      We're addressing inbound call failures to Twilio Korean numbers. Our team is in action to fix this and have reached out to those affected with updates. We appreciate your patience and are committed to resolving this quickly. We will resolve this post.
      Posted Apr 22, 2024 - 13:13 PDT
      Update
      We continue to experience inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 20, 2024 - 09:30 PDT
      Update
      We continue experiencing inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 19, 2024 - 09:24 PDT
      Update
      We continue experiencing inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 18, 2024 - 09:27 PDT
      Update
      We continue experiencing inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 17, 2024 - 09:29 PDT
      Update
      We continue experiencing inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 16, 2024 - 09:32 PDT
      Update
      We continue experiencing inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 15, 2024 - 09:36 PDT
      Update
      We continue experiencing inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 14, 2024 - 09:36 PDT
      Update
      We are continuing to work on a fix for this issue.
      Posted Apr 13, 2024 - 09:41 PDT
      Update
      We continue to experience inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 13, 2024 - 09:40 PDT
      Update
      We are continuing to experience inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 12, 2024 - 08:38 PDT
      Update
      We are continuing to experience inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Apr 11, 2024 - 08:38 PDT
      Update
      We are continuing to experience inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Apr 10, 2024 - 16:40 PDT
      Update
      We are continuing to experience inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Apr 10, 2024 - 08:53 PDT
      Update
      We are continuing to experience inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Apr 10, 2024 - 04:53 PDT
      Update
      We are continuing to experience inbound call failures to Twilio Korean phone numbers. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 10, 2024 - 03:07 PDT
      Identified
      The issue causing inbound call failures to Twilio Korean phone numbers has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 10, 2024 - 02:17 PDT
      This incident affected: CARRIER NETWORK (Voice, APAC).