The incident has been resolved and voice calls between a subset of Twilio Phone Numbers and affected network subscribers in Australia and New Zealand are operating normally.
Posted Mar 23, 2026 - 21:29 PDT
Update
We have observed a recovery in voice calls between a subset of Twilio Phone Numbers and network subscribers on multiple networks in Australia and New Zealand and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 23, 2026 - 19:20 PDT
Monitoring
We have observed a recovery in voice calls between a subset of Twilio Phone Numbers and network subscribers on multiple networks in Australia and New Zealand and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 23, 2026 - 17:38 PDT
Update
Twilio customers may be continuing to experience voice call audio quality degradation between network subscribers in Australia and New Zealand and a subset of Twilio Australia and New Zealand phone numbers. Our team is actively investigating this issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 23, 2026 - 13:54 PDT
Update
Twilio customers may be continuing to experience voice call audio quality degradation between a subset of Twilio Australia Phone Numbers and network subscribers in Australia. Our team is actively investigating this issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 23, 2026 - 12:54 PDT
Update
Twilio customers may be continuing to experience voice call audio quality degradation between a subset of Twilio Australia Phone Numbers and network subscribers in Australia. Our team is actively investigating this issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 23, 2026 - 10:59 PDT
Update
Twilio customers may be continuing to experience voice call audio quality degradation between a subset of Twilio Australia Phone Numbers and network subscribers in Australia. Our team is actively investigating this issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 23, 2026 - 09:16 PDT
Identified
Twilio customers may be experiencing voice call audio quality degradation between a subset of Twilio Australia Phone Numbers and network subscribers in Australia. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 23, 2026 - 08:26 PDT
This incident affected: PROGRAMMABLE VOICE AU1 (PSTN AU1).