Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating Click-To-Dial with SFDC
      Incident Report for Twilio
      Resolved
      The click to dial issue for Flex integrations with Salesforce (SFDC) has been resolved and that integration is operating normally at this time.
      Posted Nov 21, 2022 - 14:31 PST
      Monitoring
      Click to dial for Flex integrations with Salesforce (SFDC) is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 21, 2022 - 14:01 PST
      Update
      We are investigating issues with customers being unable to use click to dial integration in Salesforce. Customers should have no problem using the dialpad in Flex to make outbound calls. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 21, 2022 - 13:26 PST
      Investigating
      We've become aware of a potential issue with Click-to-Dial for Flex users integrated with Salesforce. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 21, 2022 - 12:54 PST
      This incident affected: FLEX (Flex Application Platform).