Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Conversations API Was Impacted in EU Region
      Incident Report for Twilio
      Resolved
      Twilio Conversations API hosted in EU region was partially degraded for around 20 minutes between 13:57 PM and 14:18 Pacific Time on 07/22/2024. During this period, some customers using Conversations in hosted EU region were impacted with a high number of 5xx errors. The issue has now been resolved.
      Posted Jul 22, 2024 - 15:43 PDT
      Investigating
      Our monitoring systems have detected a potential issue Conversations API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 22, 2024 - 15:23 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Conversations).