Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Failures from/to AT&T using US Short Codes and Toll-free Numbers
      Incident Report for Twilio
      Resolved
      Inbound and Outbound SMS from/to AT&T across Twilio Short Codes and Toll-free Numbers have been operating normally for a few hours. We are still waiting confirmation from AT&T and will continue to monitor in the meantime.
      Posted Jul 28, 2018 - 05:49 PDT
      Monitoring
      We're observing full recovery for SMS from/to AT&T across Twilio Short Codes and Toll-free Numbers as well as Delivery Receipts (DLR). We are waiting for confirmation from AT&T and will continue to monitor in the meantime.
      Posted Jul 27, 2018 - 22:27 PDT
      Update
      The AT&T network continues to experience issues and they have not provided a recovery ETA. We will continue to work with the carrier throughout and will update the status when we have new information.
      Posted Jul 27, 2018 - 16:22 PDT
      Update
      The AT&T network continues to experience issues and no recovery ETA is available yet.
      Our networking team continues to work towards a resolution.
      Next update in 3 hours.
      Posted Jul 27, 2018 - 13:42 PDT
      Update
      The AT&T network continues to experience issues and no recovery ETA is available yet.
      We are also seeing increased delivery failures of SMS sent to AT&T mobile numbers due to the outage.
      Our networking team continues to work towards a resolution.
      We will provide another update in 3 hours.
      Posted Jul 27, 2018 - 10:38 PDT
      Update
      The AT&T network continues to experience issues.
      A recovery ETA is unavailable however our networking team continues to work towards a resolution.
      We will provide another update in 3 hours.
      Posted Jul 27, 2018 - 07:22 PDT
      Update
      The AT&T network continues to experience issues.
      A recovery ETA is unavailable however our networking team continues to work towards a resolution.
      We will provide another update in 2 hours.
      Posted Jul 27, 2018 - 04:09 PDT
      Update
      The AT&T network continues to experience issues.
      A recovery ETA is unavailable however our networking team continues to work towards a resolution.
      We will provide another update in 2 hours.
      Posted Jul 26, 2018 - 23:56 PDT
      Update
      The AT&T network continues to experience issues and we await an ETA.
      Our networking team continues to push for a resolution.
      We will provide another update in 2 hours.
      Posted Jul 26, 2018 - 20:58 PDT
      Update
      The AT&T network continues to experience issues and their teams continue to work on resolution. We do not have an ETA at this point, we will provide another update in 2 hours.
      Posted Jul 26, 2018 - 18:08 PDT
      Update
      The AT&T network continues to experience issues. Unfortunately we do not have an ETA at this point but our networking teams continue working our partners on resolution. We will provide another update in 2 hours.
      Posted Jul 26, 2018 - 16:12 PDT
      Update
      Our network engineering team continues to work our carrier partner on the resolution of the issue.
      Posted Jul 26, 2018 - 14:23 PDT
      Update
      We continue to work with our carrier partner on the resolution of this issue.
      Posted Jul 26, 2018 - 11:45 PDT
      Update
      We are experiencing inbound SMS and delivery receipts failures from AT&T mobiles to US Short Codes. We continue working with our carrier partners to resolve the issue.
      Posted Jul 26, 2018 - 10:26 PDT
      Update
      Delivery receipts from US Short Code numbers continue to be impacted. We continue working with our carrier partners to resolve the issue. Next update within 4 hours.
      Posted Jul 26, 2018 - 07:51 PDT
      Identified
      We have identified the source of the issue and are actively working with our carrier partners to resolve it. Next update in 4 hours.
      Posted Jul 26, 2018 - 03:54 PDT
      Update
      We are continuing to investigate this issue.
      Posted Jul 26, 2018 - 03:28 PDT
      Investigating
      We are currently experiencing a degradation affecting a percentage of SMS delivery receipts (DLR) for SMS messages sent from short code phone numbers in the US. Short code SMS message delivery remains unaffected. Only a percentage of delivery receipts from US short code phone numbers are impacted. We are working with our carrier partners to resolve the issue. Next update within an hour.
      Posted Jul 26, 2018 - 02:58 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (SMS).