We are no longer experiencing SMS Delivery Delays to Telefonica in Chile via a Subset of Longcodes. This incident has been resolved.
Posted May 16, 2025 - 16:44 PDT
Monitoring
We are observing recovery with SMS Delivery Delays to Telefonica in Chile via a Subset of Longcodes. We will continue to monitor to ensure a full recovery, and provide another update in 2 hours or as soon as we have more information.
Posted May 16, 2025 - 15:10 PDT
Update
We are experiencing SMS Delivery Delays to Telefonica in Chile via a Subset of Longcodes. Our engineers are investigating, and we will provide an update in 2 hours or as soon as we have more information.
Posted May 16, 2025 - 14:44 PDT
Investigating
Our monitoring systems have detected a potential issue with SMS Delivery Delays to Telefonica in Chile via a Subset of Longcodes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 16, 2025 - 14:21 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).