Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound and outbound calls failure in Thailand
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Aug 03, 2019 - 09:50 PDT
Investigating
We have detected an issue with receiving and making calls in Thailand. Our engineers are investigating the issue with our carrier partner for a resolution. We will provide an update as soon as we have additional information.
Posted Aug 03, 2019 - 08:53 PDT
This incident affected: CARRIER NETWORK (Voice, APAC).