Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Multiple Carriers Returning 500s in Canada
Incident Report for Twilio
Resolved
Carriers returning 500 errors in Canada are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 24, 2021 - 15:45 PST
Monitoring
Carriers returning 500 errors in Canada are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 24, 2021 - 15:27 PST
Update
We are still experiencing an issue with multiple carriers returning 500 errors in Canada. Customers may experience failed outbound calls. Our engineering team has been alerted and is actively investigating. We will provide an update in 2 hours or as soon as we have more information.
Posted Nov 24, 2021 - 13:30 PST
Update
We are experiencing an issue with multiple carriers returning 500 errors in Canada. Customers may experience failed outbound calls. Our engineering team has been alerted and is actively investigating. We will update in 1 hour or as soon as we have more information.
Posted Nov 24, 2021 - 12:30 PST
Investigating
Our monitoring systems have detected a potential issue with Multiple Carriers Returning 500s in Canada. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 24, 2021 - 12:03 PST