Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Messaging Logs Delayed
Incident Report for Twilio
Resolved
Programmable Messaging logging service is now operating normally. This incident has been resolved.
Posted Apr 29, 2021 - 18:18 PDT
Update
Programmable Messaging logging service is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 29, 2021 - 18:13 PDT
Monitoring
Programmable Messaging logging service is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 29, 2021 - 16:12 PDT
Update
We have identified an issue with Programmable Messaging logging delays impacting SMS, MMS, and WhatsApp messages. These messages will not be lost, only delayed in their recording. Our engineering team has implemented a fix and is monitoring for a full recovery. We will provide more information in 4 hours, or as soon as more information is available.
Posted Apr 29, 2021 - 12:14 PDT
Identified
We have identified an issue with Programmable Messaging logging delays impacting SMS, MMS, and WhatsApp messages. These messages will not be lost, only delayed in their recording. Our engineering team has implemented a fix and is monitoring for full recovery. We will provide more information in 2 hours, or as soon as more information is available.
Posted Apr 29, 2021 - 10:14 PDT
Update
We are investigating Programmable Messaging logging delays impacting SMS, MMS, and WhatsApp messages. These messages will not be lost, only delayed in their recording. Users will be unable to access media related to these messages through Console while their logging is delayed.
Posted Apr 29, 2021 - 08:45 PDT
Update
We are investigating a subset of customers unable to retrieve media for inbound messages with WhatsApp. We expect to have an update for you in 1 hour, or as soon as more information is available.
Posted Apr 29, 2021 - 08:06 PDT
Investigating
Our monitoring systems have detected a potential issue with WhatsApp media downloads being available. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 29, 2021 - 07:44 PDT
This incident affected: PROGRAMMABLE MESSAGING (MMS, SMS, Messaging Channels).