Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Timeouts Searching UK Numbers in Twilio Console
Incident Report for Twilio
Resolved
The issue with timeouts on searches for UK Numbers in Twilio Console has been resolved and is operating normally at this time.
Posted Jul 13, 2021 - 16:21 PDT
Monitoring
Searches for UK Numbers in Twilio Console are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 13, 2021 - 15:50 PDT
Update
Our engineers have identified a potential issue causing the timeouts and deployed a fix. The fix still deploying at this time. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 13, 2021 - 14:58 PDT
Update
Our engineers have identified a potential issue causing the timeouts and deployed a fix. The fix should be fully deployed within the hour. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 13, 2021 - 13:03 PDT
Identified
Our engineers have identified a potential issue causing the timeouts and are actively working on a fix. At this time, timeouts are intermittent and some searches are successful. API requests to the Available Phone Numbers resource are not affected. A potential workaround is to select your capabilities / types manually rather than using the 'ANY' search options. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 13, 2021 - 11:25 PDT
Update
Our engineers have identified a potential issue causing the timeouts and are actively working on a fix. At this time, timeouts are intermittent and some searches are successful. API requests to the Available Phone Numbers resource are not affected. A potential workaround is to select your capabilities / types manually rather than using the 'ANY' search options. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 13, 2021 - 11:04 PDT
Update
We are currently investigating timeouts searching UK numbers in the Twilio Console. API requests to the Available Phone Numbers resource are not affected. A potential workaround is to unselect the Fax capability in your search assuming Fax capability is not needed. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 13, 2021 - 10:09 PDT
Investigating
We've become aware of a potential issue with the Twilio Console number search. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 13, 2021 - 09:51 PDT
This incident affected: DEVELOPER TOOLS (Console).