Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Missing inbound multi-segment messages from T-Mobile subscribers to some Twilio short codes
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted about 1 year ago. Mar 06, 2018 - 03:04 PST
Update
The carriers are investigating the multi-segment message delivery issue. Note that outbound messages, single segment inbound messages, and messages to/from long codes are unaffected. We will provide the next update in 4 hours or earlier if this is resolved.
Posted about 1 year ago. Mar 05, 2018 - 22:55 PST
Update
The carriers continue to investigate multi-segment message delivery. Note that outbound messages, single segment inbound messages, and messages to/from long codes are unaffected.
Posted about 1 year ago. Mar 05, 2018 - 18:22 PST
Update
We continue to work with the carriers on multi-segment message delivery. Note that outbound messages, single segment inbound messages, and messages to/from long codes are unaffected.
Posted about 1 year ago. Mar 05, 2018 - 16:10 PST
Update
We continue to escalate with the carriers. Note that outbound messages, single segment inbound messages, and messages to/from long codes are unaffected.
Posted about 1 year ago. Mar 05, 2018 - 14:25 PST
Investigating
Inbound multi-segment messages sent from T-Mobile subscribers to a subset of Twilio short codes are not reaching Twilio. We have escalated this issue to the carrier.
Posted about 1 year ago. Mar 05, 2018 - 13:20 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).