Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Toll-Free SMS Delivery Delays in the US
      Incident Report for Twilio
      Resolved
      All systems are operational
      Posted Jan 16, 2020 - 11:51 PST
      Monitoring
      We are observing recovery in Toll-Free SMS delivery. Our team is continuously monitoring the service and will provide an update as soon as we have more information.
      Posted Jan 16, 2020 - 11:31 PST
      Update
      We are experiencing SMS delivery delays of Toll-Free SMS sent in the US. We are working with our carrier partners to resolve the issue. We will provide an update as soon as we have more information.
      Posted Jan 16, 2020 - 11:16 PST
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 16, 2020 - 10:37 PST
      This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).