Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
VoiceBase Transcription and Recording Add-ons Are Experiencing Failures
Incident Report for Twilio
Resolved
VoiceBase Transcription and Recording Add-ons failures have been resolved and is operating normally at this time.
Posted Sep 04, 2020 - 21:29 PDT
Identified
We are experiencing issues with VoiceBase Transcription and Recording Add-ons. Customers who are using VoiceBase Transcription and Recording Add-ons would not be able to use those components. We expect to provide another update in 60 minutes.
Posted Sep 04, 2020 - 20:51 PDT
Investigating
We are experiencing issues with VoiceBase Transcription and Recording Add-ons. Customers who are using VoiceBase Transcription and Recording Add-ons would not be able to use those components. We expect to provide another update in 60 minutes.
Posted Sep 04, 2020 - 20:04 PDT