Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      We're investigating a problem resulting in an increased rate of call failures.
      Incident Report for Twilio
      Resolved
      All systems are now operational.
      Posted Jun 21, 2018 - 15:16 PDT
      Monitoring
      Between 2:00pm and 2:13, we experienced higher levels of webhook failures and TwimlBin executions due to DNS resolution issues. This issue has been resolved, our engineering team continues to monitor the situation.
      Posted Jun 21, 2018 - 15:06 PDT
      Update
      We are continuing to investigate this issue.
      Posted Jun 21, 2018 - 15:00 PDT
      Investigating
      We are currently investigating this issue.
      Posted Jun 21, 2018 - 14:48 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML, Voice Insights, Speech Recognition).