Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors setting Status Callback on new purchased numbers
      Incident Report for Twilio
      Resolved
      We have resolved the issue affecting setting the StatusCallback parameter for IncomingPhoneNumbers via the Twilio API. The system is operating normally.
      Posted Mar 14, 2016 - 14:01 PDT
      Investigating
      We are currently investigating an issue that affects setting the StatusCallback parameter for IncomingPhoneNumbers via the Twilio API.
      Posted Mar 14, 2016 - 13:16 PDT
      This incident affected: PHONE NUMBERS.