Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Failures on Canadian Short Codes
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 21 days ago. Nov 23, 2017 - 08:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Nov 23, 2017 - 07:55 PST
Update
Canada Shortcode SMS is now operating normally, our engineering team continues to monitor.
Posted 21 days ago. Nov 23, 2017 - 07:55 PST
Update
Our carrier partner has identified an issue on their gateway and is working on the issue that is causing failures for messages sent from and to Canada short codes. There is no impact to long code traffic. We will provide a further update in 30 minutes.
Posted 21 days ago. Nov 23, 2017 - 07:46 PST
Identified
We are experiencing failures sending and receiving messages on short codes in Canada. On-call team is responding.
Posted 21 days ago. Nov 23, 2017 - 07:20 PST
This incident affected: Programmable SMS (Shortcode).