Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Certain Subset of Account Friendlynames Have Wrongly Encoded Non-ASCII Characters

        Incident Report for Twilio

        Resolved

        Account friendlynames incident has been resolved and service is operating normally at this time.
        Posted Sep 29, 2023 - 11:58 PDT

        Monitoring

        Account friendlynames values are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes minutes or as soon as more information becomes available.
        Posted Sep 29, 2023 - 11:34 PDT

        Update

        We continue investigating issues with certain subset of account friendlynames have wrongly encoded non-ascii characters. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Sep 29, 2023 - 10:29 PDT

        Update

        We continue investigating issue with certain subset of account friendlynames have wrongly encoded non-ascii characters. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Sep 29, 2023 - 06:35 PDT

        Update

        We continue to investigate issue with certain subset of account friendlynames have wrongly encoded non-ascii characters. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 29, 2023 - 04:37 PDT

        Update

        We are investigating an issue with certain subset of account friendlynames have wrongly encoded non-ascii characters. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Sep 29, 2023 - 03:43 PDT

        Investigating

        Our monitoring systems have detected a potential issue with account friendly names. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Sep 29, 2023 - 03:10 PDT
        This incident affected: DEVELOPER TOOLS (Console).