Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Messaging - Outgoing Short Code SMS issue to Metro PCS
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Aug 17, 2015 - 16:11 PDT
      Identified
      The service is operating normally at this time. We continue to work on the outbound SMS delivery to Metro PCS handsets from some Twilio shortcodes.
      Posted Jul 29, 2015 - 10:18 PDT
      Investigating
      We are currently investigating an issue with outbound SMS delivery to Metro PCS handsets from some Twilio shortcodes
      Posted Jul 27, 2015 - 12:45 PDT