Twilio Flex Webchat client receiving access denied when initiating a webchat has been resolved where the issue happened. The Twilio Flex Webchat client is operating normally at this time.
Posted Feb 28, 2025 - 15:51 PST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2025 - 15:13 PST
Update
We are investigating a service interruption with the Twilio Flex Webchat client receiving access denied when initiating a webchat. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Feb 28, 2025 - 15:03 PST
Investigating
Our monitoring systems have detected a potential issue with Twilio Flex Webchat client receiving access denied when initiating a webchat. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 28, 2025 - 14:53 PST
This incident affected: FLEX (Flex Programmable Chat).