Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation towards Hutchison Indonesia
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Oct 16, 2019 - 18:52 PDT
      Monitoring
      Service is starting to recover. We will continue to monitor and provide an update when we have confirmed the issue is fully resolved.
      Posted Oct 16, 2019 - 18:05 PDT
      Investigating
      We see degradation in delivery of SMS messages sent from outside Indonesia to mobile devices on the Hutchison Network in Indonesia. SMS messages sent from within Indonesia are unaffected. We are investigating and working with our partners. We will provide an update when we have further information.
      Posted Oct 16, 2019 - 17:35 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).