Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failures on numbers in Netherlands, France, Germany, Ireland, Belgium, Poland and Sweden
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Nov 23, 2017 - 16:19 PST
      Identified
      We are experiencing failures receiving inbound calls on a subset of numbers in Netherlands, France, Germany, Ireland, Belgium, Poland and Sweden
      Posted Nov 23, 2017 - 15:42 PST
      This incident affected: PHONE NUMBERS.