Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Conference experienced call failures and dropped calls in multiple regions
Incident Report for Twilio
Resolved
Twilio engineering determined the root cause of the incident. Conference service is fully operational.
Posted 5 months ago. Oct 03, 2018 - 15:32 PDT
Monitoring
From 12:55pm PST to 1:13pm PST today, customers using Programmable Conference experienced failures. Conference REST API returned delayed results during the event. Service has been restored.
Posted 5 months ago. Oct 03, 2018 - 13:20 PDT
This incident affected: PROGRAMMABLE VOICE (Conference).