Intermittent, 21604 errors for valid SMS recipients has been resolved and SMS is operating normally at this time.
Posted Feb 13, 2024 - 07:45 PST
Monitoring
We are observing recovery in intermittent 21604 errors for valid SMS recipients. Our engineers are working to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 13, 2024 - 05:48 PST
Update
We still continuing to experience intermittent 21604 errors for valid SMS recipients. Our engineers are working to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Feb 12, 2024 - 22:18 PST
Update
We still continuing to experience intermittent 21604 errors for valid SMS recipients. Our engineers are working to resolve the issue. We expect to provide another update in 4 hour or as soon as more information becomes available.
Posted Feb 12, 2024 - 18:21 PST
Update
We continue to experience intermittent 21604 errors for valid SMS recipients. Our engineers are working to resolve the issue. We expect to provide another update in 2 hour or as soon as more information becomes available.
Posted Feb 12, 2024 - 16:22 PST
Investigating
We are experiencing intermittent 21604 errors for valid SMS recipients. Our engineers are working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 12, 2024 - 15:31 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).