Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in Processing Transcriptions
      Incident Report for Twilio
      Resolved
      Service is operating normally at this time.
      Posted Oct 19, 2015 - 16:25 PDT
      Identified
      The problem has been identified. All transcriptions continue to be processed but with a delay.
      Posted Oct 19, 2015 - 14:57 PDT
      Update
      We are still investigating the issue.
      Posted Oct 19, 2015 - 13:55 PDT
      Investigating
      We are currently investigating this issue.
      Posted Oct 19, 2015 - 13:06 PDT
      Identified
      We are experiencing delays in processing transcriptions. We are investigating the issue.
      Posted Oct 19, 2015 - 12:53 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).