Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated HTTP 500 errors for Phone Number Updates
      Incident Report for Twilio
      Resolved
      We have fully resolved the issue.
      Posted Feb 13, 2017 - 22:40 PST
      Monitoring
      We have identified the issue impacting a small number (~1%) of requests for Phone Number Updates. We are observing recovery, estimated impact is sub 0.2%. We will continue to monitor the issue to ensure full resolution.
      Posted Feb 13, 2017 - 22:33 PST
      Update
      Update: We are continuing to investigate an issue impacting a small number (~1%) of requests for Phone Number Updates. We will provide another update in two hours.
      Posted Feb 13, 2017 - 20:25 PST
      Update
      We are continuing to investigate an issue impacting a small number (~1%) of requests for Phone Number Updates. Next update in two hours.
      Posted Feb 13, 2017 - 18:45 PST
      Update
      We are continuing to investigate an issue impacting a small number (~1%) of requests for Phone Number Updates. Next update in one hour.
      Posted Feb 13, 2017 - 17:54 PST
      Update
      We are continuing to investigate an issue impacting a small number (~1%) of requests for Phone Number Updates. Next update one hour.
      Posted Feb 13, 2017 - 17:43 PST
      Investigating
      We are investigating an issue impacting a small amount (~1%) of requests for Phone Number Updates. Impacted requests are seeing higher latency and errors. We will provide another update in one hour.
      Posted Feb 13, 2017 - 16:46 PST
      This incident affected: DEVELOPER TOOLS (REST API).