Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS Delivery Delays on AT&T Network in United States via Subset of US Short codes and Toll-free numbers
      Incident Report for Twilio
      Resolved
      We are no longer experiencing MMS delivery delays on AT&T Network in United States via Subset of US Short codes and Toll-free numbers. This incident has been resolved.
      Posted Jan 19, 2023 - 01:45 PST
      Update
      We are observing recovery in SMS delivery delays when sending messages on AT&T Network in United States via Subset of US Short codes and Toll-free numbers.. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 18, 2023 - 23:54 PST
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages on AT&T Network in United States via Subset of US Short codes and Toll-free numbers.. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jan 18, 2023 - 23:36 PST
      Update
      We are still experiencing MMS delivery delays on AT&T Network in United States via Subset of US Short codes and Toll-free numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 18, 2023 - 22:56 PST
      Investigating
      We are experiencing MMS delivery delays on AT&T Network in United States via Subset of US Short codes and Toll-free numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 18, 2023 - 22:04 PST
      This incident affected: CARRIER NETWORK (MMS Short Code, North America, MMS Toll-Free, North America).