Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Elevated DNS Resolution Errors to GoDaddy Domains
Incident Report for Twilio
Resolved
All issues with GoDaddy DNS have been resolved.
Posted about 2 months ago. Feb 06, 2017 - 18:52 PDT
Identified
GoDaddy is currently experiencing DNS resolution issues affecting Twilio customers with web applications hosted in GoDaddy Domains.
Posted about 2 months ago. Feb 06, 2017 - 14:54 PDT