Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Drillisch 1&1 Network in Germany
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to Drillisch 1&1 network in Germany. This incident has been resolved.
      Posted Sep 19, 2024 - 08:07 PDT
      Update
      We are observing recovery in SMS delivery delays when sending messages to the Drillisch 1&1 network in Germany. We will continue monitoring the service to ensure a full recovery. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Sep 19, 2024 - 08:06 PDT
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to the Drillisch 1&1 network in Germany. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 19, 2024 - 05:52 PDT
      Update
      We continue to experience SMS delivery delays when sending messages to Drillisch 1&1 network in Germany. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Sep 19, 2024 - 02:04 PDT
      Update
      We continue to experience SMS delivery delays when sending messages to Drillisch 1&1 network in Germany. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 19, 2024 - 00:04 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to Drillisch 1&1 network in Germany. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 18, 2024 - 23:04 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).