Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Paypal Payments Failing for Account Payments
      Incident Report for Twilio
      Resolved
      The issue affecting payments made via PayPal has been resolved, and the service is operating normally at this time.
      Posted Oct 15, 2021 - 18:40 PDT
      Monitoring
      Payments made via PayPal are now completing normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 15, 2021 - 16:40 PDT
      Update
      We are investigating failures with account payments made via PayPal due to an incident on PayPal. This may cause suspension of a subset of customer accounts when using PayPal for payments. We are monitoring accounts for suspensions and adjusting as needed. If your account becomes suspended for this issue, please open a support ticket. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 15, 2021 - 15:54 PDT
      Investigating
      Our monitoring systems have detected a potential issue with processing PayPal payments. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 15, 2021 - 15:37 PDT
      This incident affected: TWILIO PLATFORM (Billing).