Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS to AT&T Network in Mexico is degraded
Incident Report for Twilio
Resolved
We have confirmed the recovery of issues related to SMS delivery to AT&T in Mexico. Service has been restored.
Posted 8 days ago. Oct 12, 2019 - 15:03 PDT
Investigating
We see degradation in SMS delivery towards AT&T in Mexico. We are investigating and working with our partners. We will provide an update when we have further information.
Posted 8 days ago. Oct 12, 2019 - 13:44 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America).