Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors on API Requests
      Incident Report for Twilio
      Resolved
      API requests have been resolved, and they are operating normally at this time.
      Posted Nov 28, 2023 - 09:01 PST
      Monitoring
      API requests are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 28, 2023 - 08:28 PST
      Investigating
      After further investigation, we are seeing errors for a small subset of API requests. Customers may have intermittent errors in the account administration functionality. Our engineering team is working to find a resolution. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 28, 2023 - 07:35 PST
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with API timeouts. We will follow up and provide customer impact details within 2 hours.
      Posted Nov 28, 2023 - 06:09 PST
      This incident affected: DEVELOPER TOOLS (REST API) and PROGRAMMABLE MESSAGING (Content API).