Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Voice Failure in Chile
Incident Report for Twilio
Resolved
The issues with inbound voice in Chile have been resolved.
Posted over 1 year ago. Jul 14, 2017 - 08:24 PDT
Monitoring
We are observing recovery with inbound numbers in Chile, our team will continue to monitor the situation.
Posted over 1 year ago. Jul 14, 2017 - 07:26 PDT
Investigating
We are investigating an issue impacting voice services to inbound phone numbers in Chile. We are working with our carrier partner to resolve the issue. Next update in one hour.
Posted over 1 year ago. Jul 14, 2017 - 06:26 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).