Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Programmable Messaging Callbacks Failures
      Incident Report for Twilio
      Resolved
      Callbacks for our Programmable Messaging platform is operating normally. Impacted customers have been contacted to address any concerns.
      Posted Nov 24, 2022 - 06:53 PST
      Monitoring
      Callbacks for our Programmable Messaging platform is operating normally. We were able to confirm that the issue was caused by timeout issues with some customers’ callback URLs who’ll be contacted to address any concerns. We will continue to monitor for system stability. We’ll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 24, 2022 - 06:22 PST
      Update
      We are currently investigating an issue with callbacks for Programmable Messaging. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 24, 2022 - 05:30 PST
      Investigating
      We've become aware of a potential issue with Callbacks in Programmable Messaging. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 24, 2022 - 05:02 PST
      This incident affected: PROGRAMMABLE MESSAGING (MMS, SMS, Messaging Channels) and PROXY.