Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Conversations Service Returning 5xxs
      Incident Report for Twilio
      Resolved
      A set of Twilio services (Twilio Conversations, Sync, Verify and Flex) were degraded for 1 minute between 05:07 and 05:08 Pacific Time. During this period of time customers may have experienced and elevated number of 5xx errors and latency on the API endpoints. Additionally, SDKs might have had issues connecting to Twilio websocket infrastructure.

      It is possible that due to degradation of the Twilio Conversations services, Default Conversation Service can be incorrect for some customers. If this is the case, please update the Default Service in Twilio Console under Conversations and report the issue to Twilio Support for Tracking Purposes. The issue has now been resolved.
      Posted Jun 03, 2023 - 07:04 PDT
      Update
      A set of Twilio services (Twilio Conversations, Sync, Verify and Flex) were degraded for 1 minute between 05:07 and 05:08 Pacific Time. During this period of time customers may have experienced and elevated number of 5xx errors and latency on the API endpoints. Additionally, SDKs might have had issues connecting to Twilio websocket infrastructure.

      It is possible that due to degradation of the Twilio Conversations services, Default Conversation Service can be incorrect for some customers. If this is the case, please update the Default Service in Twilio Console under Conversations and report the issue to Twilio Support for Tracking Purposes. The issue has now been resolved.
      Posted Jun 03, 2023 - 07:03 PDT
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with Conversations. We will follow up and provide customer impact details within 2 hours.
      Posted Jun 03, 2023 - 06:22 PDT