Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Authy Mobile Verification Issues
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Sep 09, 2015 - 21:01 PDT
      Update
      We have seen an increase in errors on the Authy API. Our team is investigating.
      Posted Sep 09, 2015 - 20:52 PDT
      Investigating
      We are investigating an intermittent issue affecting Authy verification of mobile devices.
      Posted Sep 09, 2015 - 20:33 PDT