Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Error Affecting Creating of LOA Inside Console.

        Incident Report for Twilio

        Resolved

        We have fully investigated the Error Affecting Creating of LOA Inside Console, and it has been resolved and the console is operating normally at this time.
        Posted Sep 08, 2023 - 14:09 PDT

        Update

        We are still investigating related to an error while creating LOA in console - Error “Something went wrong”. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Sep 08, 2023 - 13:49 PDT

        Investigating

        We are investigating an error while creating LOA in console - Error “Something went wrong”. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Sep 08, 2023 - 12:51 PDT
        This incident affected: PHONE NUMBERS.